+ Antworten
Seite 17 von 18 ErsteErste ... 715161718 LetzteLetzte
Ergebnis 161 bis 170 von 172
  1. #161
    Neuer Benutzer
    Registriert seit
    08.12.2012
    Beiträge
    17
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Hi, so any idea for when the Cuberevo mini new image with fix's for the problems I reported?


  2. #162
    Neuer Benutzer
    Registriert seit
    08.12.2012
    Beiträge
    17
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Since there wasn't any new version I decided to compile myself from your latest "buildsystem" git source.
    All ended up ok producing the cuberevo_mini_enigma2_gst-epl3_USB_CDK-rev1540 image, but the same problem persist, I get a lot of crashes and enigma reloads (green screen with text debug messages).
    Also the shutdown hangs and still not working.

    Also I tried using your SH4 and cuberevo meta sources on the official OpenPli git source but here was a no go, lots of warnings and error as starting the compile:

    WARNING: Layer sh4-layer should set LAYERSERIES_COMPAT_sh4-layer in its conf/layer.conf file to list the core layer names it is compatible with.
    WARNING: Layer cuberevo-layer should set LAYERSERIES_COMPAT_cuberevo-layer in its conf/layer.conf file to list the core layer names it is compatible with.
    WARNING: Layer sh4-layer should set LAYERSERIES_COMPAT_sh4-layer in its conf/layer.conf file to list the core layer names it is compatible with.
    WARNING: Layer cuberevo-layer should set LAYERSERIES_COMPAT_cuberevo-layer in its conf/layer.conf file to list the core layer names it is compatible with.
    ERROR: ExpansionError during parsing /home/devserver/openpli-oe-core/meta-local/recipes-local/images/my-image.bb | ETA: --:--:--

    Geändert von JamesBond (vor einer Woche um 23:14 Uhr)


  3. #163
    Developer
    Registriert seit
    18.07.2012
    Ort
    Ridderkerk, Niederlande
    Beiträge
    560
    Thanks
    142
    Thanked 620 Times in 257 Posts
    Hello JamesBond,

    I have the issues you reported on my todo-list but have not had time to address them. Regarding the crashes, I was surprised you calling it a green screen, while with my images it is blue. I can offer some help if you can report back the cause of the first blue screen occurring. After that is fixed, report then the fist, and so on.

    New versions of my images appear around the first of the even months, the next is scheduled for around December 1st.

    Regards,

    Audioniek.
    Receivers: Rebox: RE-4000, 8000, 9000, 2200, 2210, 2220, 4200, 4210, 4220, 8220, 8500, SAB Unix Triple, Golden Media Spark Triplex, Amiko Alien 3, Sogno Spark Revolution, Edision argus (vip, vip V2 & vip2), Topfield TF7710HDPVR, Kathrein UFS910/912/913, Vizyon revolution 820HD PVR, nBox BKSA/BSLA/BXZB/BZZB, Vitamin HD 5000
    Sats: Astra 1, 2 & 3, Hotbird
    Main activity: building my own E2 images for Fortis receivers


  4. #164
    Neuer Benutzer
    Registriert seit
    08.12.2012
    Beiträge
    17
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Ok tried to reproduce the green screen error but I couldn't, don't remember what I did, maybe by that time I had changed the skin and that's why, if that makes any difference on the background crash color, I don't know?!?!
    Anyway I installed from scratch on a fresh formatted USB pen and I found 2 problems that gave the blue screen crash you said and a third new one.

    1- I installed new settings and after settings wore updated I got the crash but stuck without doing the reboot again, here is the screen:
    PHOTO_20201119_223330.jpg

    2- On initial setup I choose 1080P@50Mhz, it works and I have good definition, next reboot all text and image becomes fuzzy, that's why the image from problem 1 is blurred.
    I have to choose 30Mhz so in every boot the text and image stays sharp without that problem.

    3- Another crash blue screen when changing the skin to the HD midnight something... but this time receiver does the proper enigma reload, here is the screen:
    PHOTO_20201119_203922.jpg
    Geändert von JamesBond (vor einer Woche um 00:53 Uhr)


  5. #165
    Developer
    Registriert seit
    18.07.2012
    Ort
    Ridderkerk, Niederlande
    Beiträge
    560
    Thanks
    142
    Thanked 620 Times in 257 Posts
    @JamesBond,

    Some remarks:

    - The colours in the E2 crash screen are independent of the skin and are hard coded into the image. The same is true for the time the crash screen stays on screen before the restart, the number of debug lines in it and the size and font of the texts in it. In my images the background colour should be blue, the text should be white, the time is thirty seconds (longer than most, gives you time to read the screen or make a picture), and a rather large number of debug lines are displayed. Of those the bottom ones are the most important and the ones above it usually provide context.

    - The cuberevo mini is rather old. On this old and limited hardware a resolution of 1080p at 50 Hz (not MHz) is not wise as this doubles the use of (rather scarce) memory and has the hardware running in overdrive, compared to 1080p25 or 1080p30. In addition not all TVs handle 1080p50 well for the same reasons. In PAL/SECAM areas a better choice is 1080p25, not 1080p30, although I prefer 1080i50 receiver as this is also the format usually used by the channel on HD.

    - The blue screen provided as last is known to me: on SH4 the Overscanwizard is broken. I will have a look if I can either fix it by patching or take it out. If you skip the Overscanwizard, the image should start and run.The wizard is of little use anyway, because the image does have capability to correct overscan or recenter the picture, and many TVs have not either.

    Regards,

    Audioniek.
    Geändert von Audioniek (vor 6 Tagen um 19:25 Uhr)
    Receivers: Rebox: RE-4000, 8000, 9000, 2200, 2210, 2220, 4200, 4210, 4220, 8220, 8500, SAB Unix Triple, Golden Media Spark Triplex, Amiko Alien 3, Sogno Spark Revolution, Edision argus (vip, vip V2 & vip2), Topfield TF7710HDPVR, Kathrein UFS910/912/913, Vizyon revolution 820HD PVR, nBox BKSA/BSLA/BXZB/BZZB, Vitamin HD 5000
    Sats: Astra 1, 2 & 3, Hotbird
    Main activity: building my own E2 images for Fortis receivers


  6. #166
    Developer
    Registriert seit
    18.07.2012
    Ort
    Ridderkerk, Niederlande
    Beiträge
    560
    Thanks
    142
    Thanked 620 Times in 257 Posts
    Zitat Zitat von Audioniek Beitrag anzeigen
    Overscanwizard is broken. I will have a look if I can either fix it by patching or take it out.
    The Overscanwizard has meanwhile been fixed.

    Regards,

    Audioniek.
    Receivers: Rebox: RE-4000, 8000, 9000, 2200, 2210, 2220, 4200, 4210, 4220, 8220, 8500, SAB Unix Triple, Golden Media Spark Triplex, Amiko Alien 3, Sogno Spark Revolution, Edision argus (vip, vip V2 & vip2), Topfield TF7710HDPVR, Kathrein UFS910/912/913, Vizyon revolution 820HD PVR, nBox BKSA/BSLA/BXZB/BZZB, Vitamin HD 5000
    Sats: Astra 1, 2 & 3, Hotbird
    Main activity: building my own E2 images for Fortis receivers


  7. #167
    Neuer Benutzer
    Registriert seit
    08.12.2012
    Beiträge
    17
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Ok I compile the latest version so I got the cuberevo_mini_enigma2_gst-epl3_USB_CDK-rev1551 and install it.

    The crash without rebooting when downloading new settings still exists, now I got a good capture without fuzzy picture since I'm using the 1080p@25 as you recommended.
    Here it is:
    PHOTO_20201123_234831.jpg

    The problem of changing skin disappear so as you said fixing the Overscanwizard looks like it fixed this. Nice !

    Now some questions:
    - If I want to use the feeds so I can install emus and so on from OpenPli will they work here?
    - Is it difficult to fix your META-CUBEREVO and META-SH4 git or what I can do so they work with official OpenPli git source to try to compile a OpenPli recent version for Cuberevo-mini?

    Thanks.
    Geändert von JamesBond (vor 3 Tagen um 02:14 Uhr)


  8. #168
    Neuer Benutzer
    Registriert seit
    08.12.2012
    Beiträge
    17
    Thanks
    0
    Thanked 5 Times in 4 Posts
    New problem !
    I manually installed OSCAM so I can keep testing imaging stability watching and charging from free channels to encrypted ones for longer periods and I just found out that it doesn't open any encrypted channel apart I get valid ECM in OSCAM, TV screen stays black and no sound.
    Could be this a dvbapi or demux problem?

    Here is some OSCAM log:
    2020/11/24 0240 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=94BC055544DFEA0DF7275E7C3E08CE14 HOP:01): found (366 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD
    2020/11/24 0255 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=94BC055544DFEA0DC3FB9351D7F8EAB9 HOP:01): found (357 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD
    2020/11/24 0210 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=D1AB50CC6D16AE31C3FB9351D7F8EAB9 HOP:01): found (396 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD
    2020/11/24 0225 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=D1AB50CC6D16AE3120C1A78873558B53 HOP:01): found (378 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD
    2020/11/24 0240 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=5572B279B67493BD20C1A78873558B53 HOP:01): found (384 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD
    2020/11/24 0255 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=5572B279B67493BDEEBCEB95F717818F HOP:01): found (385 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD
    2020/11/24 0210 029B198C c (ecm) dvbapiau (P: 1810:000000:7539:08AD:0000: #ECM_L:8E #CW=8A87F001BFCB3BC5EEBCEB95F717818F HOP:01): found (377 ms) by Servercccam (P/2/2/2) - M.ESTRENOSHD

    I notice with your image on the OSCAM log an error showing up that I don't get on the main normal image I use with this same OSCAM version, this one:
    2020/11/24 0240 029B198C c (dvbapi) ERROR: ioctl(CA_SET_DESCR): Invalid argument

    Don't really know if It's related with the encrypted channels not giving image.


  9. #169
    Developer
    Registriert seit
    18.07.2012
    Ort
    Ridderkerk, Niederlande
    Beiträge
    560
    Thanks
    142
    Thanked 620 Times in 257 Posts
    Zitat Zitat von JamesBond Beitrag anzeigen
    If I want to use the feeds so I can install emus and so on from OpenPli will they work here?
    In general: no. Most plugins contain executables in binary, and OpenPLi those would be compiled for ARM or MIPS CPUs, so these will not work. Plugins that only contain Pyrhon however should.

    The OpenPLi OSCam does not run as OSCam is a compiled binary. I am in the process though of adding OSCam in the buildsystem; but it is rather low on my list of priorities. The binary compiles OK at moment, the extra files are yet to be put in and the lot needs to be tested. I will push it all when I get the Dutch scrambled channels visible.


    Zitat Zitat von JamesBond Beitrag anzeigen
    Is it difficult to fix your META-CUBEREVO and META-SH4 git or what I can do so they work with official OpenPli git source to try to compile a OpenPli recent version for Cuberevo-mini?
    Yes it is. You need a lot more, for instance STLinux. OpenATV and OpenVisionE2 maintain gits that build for SH4 boxes.

    Regards,

    Audioniek.
    Receivers: Rebox: RE-4000, 8000, 9000, 2200, 2210, 2220, 4200, 4210, 4220, 8220, 8500, SAB Unix Triple, Golden Media Spark Triplex, Amiko Alien 3, Sogno Spark Revolution, Edision argus (vip, vip V2 & vip2), Topfield TF7710HDPVR, Kathrein UFS910/912/913, Vizyon revolution 820HD PVR, nBox BKSA/BSLA/BXZB/BZZB, Vitamin HD 5000
    Sats: Astra 1, 2 & 3, Hotbird
    Main activity: building my own E2 images for Fortis receivers


  10. #170
    Neuer Benutzer
    Registriert seit
    08.12.2012
    Beiträge
    17
    Thanks
    0
    Thanked 5 Times in 4 Posts
    I compile my oscam from the source for SH4, you are sayin that in your image the SH4 version will not work and needs a specific cross compilation?
    I can compile for any valid official oscam system or CPU, etc. None of those possible will work on you image is that it?
    If you need help to compile a proper version for your image, let me know.

    I tried to find any SH4 valid source that I can compile a recent and modern image for my Cuberevo-mini since I love it, but I can't find anything out there.
    The OpenVisionE2 images are too slow running and a lot buggy, regarding OpenATV I only can find really old stuff.
    The best until now his from some Russian forum, but I have those problems I asked once, the VFD doesn't work and the number key buttons from remote are not working and even this remote problem could be easily fixed I didn't manage to do it.

    Do you care to PM me some other links for those sources you know?
    Thanks.
    Geändert von JamesBond (vor 2 Tagen um 00:04 Uhr)


Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Ja
  • Beiträge bearbeiten: Ja
  •