Ergebnis 1 bis 1 von 1
  1. #1
    Benutzer Avatar von blueice_haller
    Registriert seit
    10.02.2013
    Beiträge
    60
    Thanks
    47
    Thanked 4 Times in 4 Posts

    Frage enigma2-plugin epgrefresh / mphelp

    Hallo,

    Ich verwende ein älteres Image ( HDMU_14493_E2_at7500_217_git_4037_nodebug_mix_USB. tar.gz ) das stabil läuft.

    Das heißt ich installiere die ipk Pakete manuell. Folgende ipk habe ich heruntergeladen:
    Code:
    enigma2-plugin-extensions-epgrefresh_x-git4575+aa69cae-r0.1_all.ipk
    enigma2-plugin-systemplugins-mphelp_x-git4575+aa69cae-r0.1_all.ipk
    enigma2-plugin-systemplugins-mphelp_z-git5015%2B5c258c3-r0_sh4.ipk
    python-difflib_2.7.13-r2.0_sh4.ipk
    python-xml_2.7.13-r2.0_sh4.ipk
    Die Installation von python-difflib und python-xml hat geklappt. Nur mphelp klappt nicht. Ich verstehe nicht welche Abhängigkeit nicht aufgelöst werden kann.
    Code:
    opkg install enigma2-plugin-systemplugins-mphelp_x-git4575\+aa69cae-r0.1_all.ipk
    Installing enigma2-plugin-systemplugins-mphelp (x-git4575+aa69cae-r0.1) to root...
    Collected errors:
     * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-systemplugins-mphelp:
     *      enigma2-plugins *
     * opkg_install_cmd: Cannot install package enigma2-plugin-systemplugins-mphelp.
    epgrefresh setzt mphelp voraus.
    Code:
    opkg install enigma2-plugin-extensions-epgrefresh_x-git4575\+aa69cae-r0.1_all.ipk
    Installing enigma2-plugin-extensions-epgrefresh (x-git4575+aa69cae-r0.1) to root...
    Collected errors:
     * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-epgrefresh:
     *      enigma2-plugin-systemplugins-mphelp *
     * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-epgrefresh.
    Vielen Dank im Voraus.


    Ich habe es jetzt wie folgt installiert:
    Code:
    opkg install --nodeps enigma2-plugin-systemplugins-mphelp_x-git4575\+aa69cae-r0.1_all.ipk
    Installing enigma2-plugin-systemplugins-mphelp (x-git4575+aa69cae-r0.1) to root...
    Configuring enigma2-plugin-systemplugins-mphelp.
    
    opkg install enigma2-plugin-extensions-epgrefresh_x-git4575\+aa69cae-r0.1_all.ipk
    Installing enigma2-plugin-extensions-epgrefresh (x-git4575+aa69cae-r0.1) to root...
    Configuring enigma2-plugin-extensions-epgrefresh.
    Jetzt wird epgrefresh im OpenWebif angezeigt.
    Geändert von blueice_haller (07.08.2021 um 01:15 Uhr)
    MFG blueice_haller | Kabel / 19,2° / 28,2°

    Octagon SF1028P (AT7500), Audioniek rev1364 @ Kingston DTMCK 8GB
    AzBoxHD, HDMU 12411 OE 1439 Flash @ DeLock 2GB DOM
    2x Golden Interstar Xpeed LX3, openATV

    Plugins: epgsearch, fritzcall, mediaportal, webradioFS, metrixhd, skins-mymetrix, rtmpdump, werbezapper
    Senderliste: DreamBox Edit
    Android: DreamDroid

    Plugins früher getestet: dreamexplorer, mediainfo, partnerbox, sambaserver, iptv updater, network-dropbear, emc, foreca, shoutcast, wiki


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •