Seite 9 von 9 ErsteErste ... 789
Ergebnis 81 bis 82 von 82
  1. #81
    Moderator Avatar von morly
    Registriert seit
    15.07.2012
    Ort
    Österreich
    Beiträge
    6.684
    Thanks
    789
    Thanked 2.743 Times in 1.355 Posts
    Hallo Zusammen!
    Wie ihr mitbekommen habt, gabs in der letzten Zeit mit SH4 Probleme.
    Es hat sich viel geändert, hauptsächlich wurde das Git (Quelle/Buildsystem) umgestellt - somit vieeeeles anders.

    Ich habe mal meine ufs913 ausgepackt und eure Kommentare gesammelt - folgendes ist neu ab HDMU Rev: 17212 GIT Rev: 614
    Gefixt:

    • Image bootet nicht (Dauerschleife)
    • StartWizard (Erstassi) erscheint nicht
    • OpenWebif funktioniert nicht
    • Permanente Untertitel
    • Falsche audio.elf bei IPBox
    • Leere "Information"
    • Fehler bei Standby
    • NetzwerkAssistent (Ethernet)
    • Overclock
    • Kanalliste nach Installation
    • Plugins installieren
    • tiMote Screenshots
    • About Fenster


    Bekannt aber nicht gefixt:

    • Rote LED fehlt bei Aufnahme
    • Zweizeiliger Menüeintrag
    • Netzwerk (WLAN) ... kann ich nicht testen


    Jetzt seid ihr dran - bitte testen und Ergebnisreport.
    So wie früher - genaue Imagebezeichnung und, wenn nötig, Log (in Codebox posten)

    Glaub wir sind auf nem guten Weg, bleibt aber noch einiges zu tun - also etwas Gedud

    (neue Images baut bonkel sobald er Zeit hat)
    "Every Setback is a Set Up for a Comeback"

  2. The Following 11 Users Say Thank You to morly For This Useful Post:



  3. #82
    Moderator Avatar von morly
    Registriert seit
    15.07.2012
    Ort
    Österreich
    Beiträge
    6.684
    Thanks
    789
    Thanked 2.743 Times in 1.355 Posts
    Hallo Zusammen,
    nächstes Update
    Ab HDMU_17313_E2_ufs913_217_git_617

    Gefixt:
    • HDMU_17212_E2_1008g+se+_217_git_614 : falscher Kernel (uImage) ... gefixt
    • IPBoxen: Tuner 12V Bug ... gefixt (thx to ghani) ... gefixt
    • Falsche audio.elf bei IPBoxen ... gefixt
    • Menüeintrag: Project-ID version: enigma 2 (zweizeilig) ... gefixt
    • Fehlende Menüeinträge im Expertenmodus ... gefixt
    • audio.elf's aller Boxen anpassen ... gefixt
    • Crash beim SoftcamSetup ... gefixt
    • Crash bei Flashimage ... gefixt


    Bekannt aber nicht behoben:

    • Rote LED fehlt bei Aufnahme (UFS913)
    • ufs913: beim auswählen des streamings vom Handy aus(über timote 0.4.4) kommt es zu einem reboot
    • HDMU_17212_E2_1008g+se+_217_git_614 : Fehler im VideoWizard (Reboot) (konnte ich noch nicht nachstellen)
    • ErstAssi - Satellitenwahl - Reboot (konnte ich noch nicht nachstellen) ...
    • player 2 Bug (konnte ich noch nicht nachstellen)
    • UFS912: ErstAssi startet nicht (konnte ich noch nicht nachstellen)



    Viel Spass beim Testen,
    und nur her mit Feedback bzw Bugreports

    LG morly
    "Every Setback is a Set Up for a Comeback"

  4. The Following 10 Users Say Thank You to morly For This Useful Post:



Ähnliche Themen

  1. [ufs913] HDMU Image UFS 913
    Von cpet im Forum Beta Enigma2 Bereich für alle SH4 STB
    Antworten: 141
    Letzter Beitrag: 06.10.2015, 10:23
  2. Laberthread zu den Neuerungen am Image
    Von Anskar im Forum Beta Enigma2 Bereich für alle SH4 STB
    Antworten: 48
    Letzter Beitrag: 01.07.2014, 09:01
  3. [spark] Hdmu 1542 image help
    Von dreamce im Forum Beta Enigma2 Bereich für alle SH4 STB
    Antworten: 1
    Letzter Beitrag: 20.01.2013, 17:24
  4. HDMU Image IPBOX 910 HD
    Von andi_a11 im Forum Beta Enigma2 Bereich für alle SH4 STB
    Antworten: 44
    Letzter Beitrag: 13.06.2012, 23:12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •