Seite 2 von 12 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 120
  1. #11
    Boardgründer/Administrator Avatar von bonkel
    Registriert seit
    03.05.2012
    Beiträge
    8.365
    Thanks
    500
    Thanked 4.404 Times in 1.955 Posts
    Zitat Zitat von hult Beitrag anzeigen
    Bootschleife bei der HDMU_11905_XpeedLX_OE_802_Flash.zip LX1
    und wo ist das log???

    Gehasst, Verdammt, Vergöttert
    Fragen gehören ins Forum nicht in meinem Postfach!
    >> Häufig gestellte Fragen <<


  2. #12
    Boardgründer/Administrator Avatar von bonkel
    Registriert seit
    03.05.2012
    Beiträge
    8.365
    Thanks
    500
    Thanked 4.404 Times in 1.955 Posts
    Zitat Zitat von macmanolo Beitrag anzeigen
    GigaBlueQuad hbbtv geht nach update nicht mehr "Extensions/HbbTV (No module named libshm)" ??

    Mfg
    wie schon geschrieben, ist gefixed...dauert halt bis es gabut ist

    Gehasst, Verdammt, Vergöttert
    Fragen gehören ins Forum nicht in meinem Postfach!
    >> Häufig gestellte Fragen <<


  3. #13
    Benutzer Avatar von hult
    Registriert seit
    02.08.2012
    Beiträge
    81
    Thanks
    8
    Thanked 21 Times in 13 Posts
    #Log file from Morlys SH4 STB Admin Tool from: Mo Dez 16 2013, 20:05:34

    root@xpeedlx:~# PYTHONPATH: /usr/lib/enigma2/python
    + (1) Background File Eraser
    + (5) Tuxtxt
    + (8) graphics acceleration manager
    BCM accel interface not available - Inappropriate ioctl for device
    + (9) GFBDC
    10800k video mem
    - double buffering available!
    3600kB available for acceleration surfaces.
    resolution: 1280 x 720 x 32 (stride: 5120)
    + (9) gLCDDC
    found OLED display!
    lcd buffer 0x80c968 8448 bytes, stride 132
    LCD resolution: 132 x 64 x 8 (stride: 132)
    + (9) Font Render Class
    [FONT] initializing lib...
    [FONT] loading fonts...
    [FONT] Intializing font cache, using max. 4MB...
    + (10) gRC
    RC thread created successfully
    + (15) eWindowStyleManager
    + (20) DVB-CI UI
    + (20) UHF Modulator
    couldnt open /dev/rfmod0!!!!
    + (20) RC Input layer
    + (20) misc options
    + (20) AVSwitch Driver
    couldnt open /dev/dbox/fp0 to monitor vcr scart slow blanking changed!
    + (21) input device driver
    EVIOCGRAB: Device or resource busy
    Input device "dreambox front panel" is a remotecontrol
    Input device "dreambox advanced remote control (native)" is a mouse
    Found 2 input devices.
    + (22) Hdmi CEC driver
    + (30) eActionMap
    + (35) CI Slots
    scanning for common interfaces..
    CI Slot 0 setSource(0)
    eDVBCIInterfaces->setInputSource(0, 0)
    eDVBCIInterfaces->setInputSource(1, 1)
    done, found 1 common interface slots
    + (35) CA handler
    + (36) Stream server
    [SERVERSOCKET] ERROR on bind() (Address already in use)
    + (40) eServiceCenter
    settings instance.
    + (41) eServiceFactoryDVD
    + (41) eServiceFactoryM2TS
    + (41) eServiceFactoryMP3
    + (41) eServiceFactoryFS
    + (41) eServiceFactoryDVB
    reached rl 70
    ---- opening lame channel db
    reading services (version 4)
    main thread is non-idle! display spinner!
    no spinner DC!
    loaded 238 channels/transponders and 6516 services
    scanning for frontends..
    opening frontend 0
    close frontend 0
    found 1 adapter, 1 frontends(1 sim) and 5 demux, boxtype 3
    RTC not ready... wait for transponder time
    [EPGC] Initialized EPGCache (wait for setCacheFile call now)
    Loading spinners...
    [ePNG] couldn't open /usr/share/enigma2/skin_default/spinner/wait13.png
    found 12 spinner!

    executing main
    setIoPrio best-effort level 3 ok
    main thread is non-idle! display spinner!
    Failed to open /dev/dbox/fp0
    [Harddisk] enumerating block devices...
    new Harddisk sda -> /dev/sda -> /dev/sda
    [ePopen] command: ('sdparm', 'sdparm', '--set=SCT=0', '/dev/sda')
    unable to load config ([Errno 2] No such file or directory: '/etc/enigma2/settings'), assuming defaults...
    Reading satellites.xml
    sec config cleared
    setSlotInfo for dvb frontend 0 to slotid 0, descr DVB-S2 INTERNAL, need rotorworkaround No, enabled Yes, DVB-S2 Yes
    slot: 0 configmode: simple
    diseqcmode: diseqc_a_b
    sec config completed
    [Picon] adding path: /media/hdd/picon/
    [InfoBar] Failed to load resumepoints: [Errno 2] No such file or directory: '/home/root/resumepoints.pkl'
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Regular)
    [FONT] adding font /usr/share/fonts/andale.ttf...OK (Fixed)
    [FONT] adding font /usr/share/fonts/goodtime.ttf...OK (Crs)
    [FONT] adding font /usr/share/fonts/age.ttf...OK (Age)
    [FONT] adding font /usr/share/fonts/tuxtxt.ttf...OK (Console)
    [FONT] adding font /usr/share/fonts/time.ttf...OK (BMCTime)
    [FONT] adding font /usr/share/fonts/ae_AlMateen.ttf...OK (Replacement)
    [FONT] adding font /usr/share/fonts/md_khmurabi_10.ttf...OK (Regular)
    [FONT] adding font /usr/share/fonts/valis_lcd.ttf...OK (Digital)
    [FONT] adding font /usr/share/fonts/valis_enigma.ttf...OK (Subs)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (FdLcD)
    [iInputDevices] getInputDevices <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    Unknown device type: dreambox front panel
    [iInputDevices] getInputDevices <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    Activating keymap: Default (US)
    [ePopen] command: loadkmap < /usr/share/keymaps/default.kmap
    Activating language English
    --> setting scaler_sharpness to: 0000000D
    couldn't open /proc/stb/misc/12V_output
    [ePopen] command: ip -o addr show dev eth0
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 626, in <module>
    import Components.Lcd
    ImportError: No module named Lcd
    ---- saving lame channel db
    saved 238 channels and 6516 services!
    release cached channel (timer timeout)
    - (41) eServiceFactoryDVD
    - (41) eServiceFactoryM2TS
    - (41) eServiceFactoryMP3
    - (41) eServiceFactoryFS
    - (41) eServiceFactoryDVB
    - (40) eServiceCenter
    clear instance
    - (36) Stream server
    - (35) CI Slots
    - (35) CA handler
    - (30) eActionMap
    - (22) Hdmi CEC driver
    - (21) input device driver
    - (20) DVB-CI UI
    - (20) UHF Modulator
    - (20) RC Input layer
    - (20) misc options
    - (20) AVSwitch Driver
    - (15) eWindowStyleManager
    - (10) gRC
    waiting for gRC thread shutdown
    gRC thread has finished
    - (9) GFBDC
    - (9) gLCDDC
    - (9) Font Render Class
    - (8) graphics acceleration manager
    - (5) Tuxtxt
    - (1) Background File Eraser
    reached rl -1


  4. #14
    Boardgründer/Administrator Avatar von bonkel
    Registriert seit
    03.05.2012
    Beiträge
    8.365
    Thanks
    500
    Thanked 4.404 Times in 1.955 Posts
    fixed....

    Gehasst, Verdammt, Vergöttert
    Fragen gehören ins Forum nicht in meinem Postfach!
    >> Häufig gestellte Fragen <<


  5. #15
    Benutzer
    Registriert seit
    26.10.2012
    Beiträge
    80
    Thanks
    2
    Thanked 7 Times in 6 Posts
    die gigablue hängt auch inner bootschleife mit 11905 802, leider kein serielles kabel zur hand


  6. #16
    Boardgründer/Administrator Avatar von bonkel
    Registriert seit
    03.05.2012
    Beiträge
    8.365
    Thanks
    500
    Thanked 4.404 Times in 1.955 Posts
    gibt doch schon 11906

    Gehasst, Verdammt, Vergöttert
    Fragen gehören ins Forum nicht in meinem Postfach!
    >> Häufig gestellte Fragen <<


  7. #17
    Benutzer Avatar von sawtooth
    Registriert seit
    16.07.2012
    Beiträge
    70
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Zitat Zitat von theflashor23 Beitrag anzeigen
    probier mal tuner b als standard und tuner a verbunden mit tuner b
    ich weiß nicht obs funktioniert aber bei einem ähnlichen receiver ist das auch so
    Das habe ich schon probiert. Tuner B als Standard und Tuner A verbunden mit Tuner B. Versuche ich dann PIP oder starte eine Aufnahme und schalte auf einen anderen Sender meldet Enigma das Tunen fehlgeschlagen ist.
    Gigablue-Quad@Openmips • Atemio-6200@OpenATV • Atemio-AM510@Titan-NIT


  8. #18
    Benutzer
    Registriert seit
    26.10.2012
    Beiträge
    80
    Thanks
    2
    Thanked 7 Times in 6 Posts
    @sawtooth: schade, war nur ein gedanke

    @bonkel: hat sich wohl überschnitten, image up und mein post, sorry


  9. #19
    Moderator Avatar von morly
    Registriert seit
    15.07.2012
    Ort
    Österreich
    Beiträge
    6.623
    Thanks
    774
    Thanked 2.648 Times in 1.330 Posts
    nur mal so: hab das neue lx1 Image gerade am Laufen - funktioniert gut (incl. Coversuche, ...)
    wenn Die gross-/Und kleinschreibung Nicht Stimmt Tippsle Ich Am handy...

    OS/Coding: Gentoo-Linux - C++ and Qt-Toolkit (for PC and mobiles)

    >> NEU: Morly's Admin Tool (MAT) 2.4 <<
    >>Download<< >>Anleitung/Manual<<




  10. #20
    Moderator Avatar von TheChip
    Registriert seit
    18.05.2012
    Beiträge
    3.893
    Thanks
    645
    Thanked 1.111 Times in 844 Posts
    Das aktuelle Quad läuft auch top. Hab hier auch keine Probleme.

    @sawtooth: Loopfunktion hab ich allerdings nich getestet, da zwei Kabel vorhanden, wie es sich für eine Twin gehört.
    GB Quad + Octagon SF4008 + Formuler F1

    Fragen bitte ins Forum und nicht in meinen PN-Briefkasten!

    FAQ


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •