Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 60
  1. #1
    Benutzer
    Registriert seit
    11.01.2013
    Beiträge
    61
    Thanks
    34
    Thanked 35 Times in 11 Posts

    [HowTo] Installation des HDMU-Image auf Xpeed LX1/2

    finde es hier ganz schön leer und die infos wie man das image auf den xpeed kriegt sind hier eher verstreut bzw. ich finde sie sollten in diesem Bereich auftauchen auch oder gerade weil sie recht schnell niedergeschrieben sind:

    Bootloader flashen
    bonkel hat hier eine aktuelleren Bootloader hochgeladen. Ohne Update funktionieren die neueren Images nicht. Der Ablauf ist:
    - Archiv entpacken
    - Ordner "xpeedlx" auf USB-Stick (FAT32) kopieren
    - Receiver per Kippschalter ausschalten
    - USB Stick einstecken
    - Receiver per Kippschalter einschalten
    - Flashvorgang startet automatisch und Erfolg wird mit "d0nE" signalisiert
    - Stick entfernen und Receiver neustarten

    Image flashen
    ähnlicher Ablauf, zuerst Image aus dem "Images + Changelog" Bereich des Forums holen, dann:
    - Archiv entpacken
    - Ordner "xpeedlx" auf USB-Stick (FAT32) kopieren
    - Receiver per Kippschalter ausschalten
    - USB Stick einstecken
    - Receiver per Kippschalter einschalten
    - Flashvorgang startet automatisch und Erfolg wird mit "d0nE" signalisiert
    - Stick entfernen und Receiver neustarten
    Flashvorgang dauert hier entsprechend länger.

    Erstart HDMU
    - Assistent nutzen
    - Sprache nicht im ersten Menu auf deutsch umstellen, ist nicht möglich. Später kann die Sprache leicht ausgewählt werden. Deshalb zunächst auf Englisch belassen.
    - Der Rest sollte von den SH4 Boxen bekannt sein

    noch zwei nützliche Erfahrungsberichte:
    http://www.hdmedia-universe.com/boar...eich-UFS913%29
    http://www.hdmedia-universe.com/boar...sion-Xpeed-LX1
    Geändert von vdrschlucke (28.08.2014 um 11:28 Uhr)

  2. The Following 13 Users Say Thank You to vdrschlucke For This Useful Post:



  3. #2
    VIP Avatar von Macbest
    Registriert seit
    15.05.2012
    Ort
    HDMedia Universe
    Beiträge
    5.457
    Thanks
    4.702
    Thanked 1.224 Times in 983 Posts
    Klasse.......:-)
    Danke für deinen Einsatz.

  4. The Following User Says Thank You to Macbest For This Useful Post:



  5. #3
    Benutzer
    Registriert seit
    11.01.2013
    Beiträge
    61
    Thanks
    34
    Thanked 35 Times in 11 Posts
    hab die anleitung mal mit hinweis auf den neuen bootloader aktualisiert. Ich update immer nur in großen abständen. deshalb musste ich nach der info gerade ziemlich lange suchen

  6. The Following User Says Thank You to vdrschlucke For This Useful Post:



  7. #4
    Neuer Benutzer
    Registriert seit
    23.11.2014
    Beiträge
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hallo zusammen,

    bin hier komplett neu...Ich habe mit rEceiver wenig erfahrungen und hab mir aus der Erfahrungsberichte für den xpeed Lx1 als 2. Receiver entschieden. Im Wohnzimmer habe ich hier ein DB 500.

    Zu einem schaffe ich es nicht eine neue Image zu flashen -> Die Box startet weiterhin aus der Festplatte trotz eingechekte USB Sticks...Mache ich hier was falsches? oder muss der USB stick mit einem Autoboot Format versehen werden?

    Viele Grüssen,


  8. #5
    VIP Avatar von zeini
    Registriert seit
    21.09.2012
    Beiträge
    823
    Thanks
    123
    Thanked 183 Times in 144 Posts
    Wenn du ein neues Image flashen willst, stecke grundsätzlich alle anderen Geräte ausser TV ab. Jedenfalls eine Festplatte, auf der sich nicht das zu flashende Image befindet.
    ______________________
    Hans

    Amiko Alien 2+, AzBox Me, Golden Interstar XPEED Lx1, Edision Optimuss OS1+, Mut@nt HD1500, Red Eagle Singlebox, Spycat
    TV - Hisense Ulra HD
    Astra 19,2° Unicable-LNB



  9. #6
    Neuer Benutzer
    Registriert seit
    14.01.2015
    Beiträge
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    Habe eine LX2 und dein hier verlinkten Bootloader geflasht.

    Wenn ich kein USB Stick drinne habe dann startet der Reciver und Zeigt ein HDMU Bild im Weltall.
    Kann es sein das der Bootloader nicht für die LX2 gedacht ist?

    Es ist jetzt egal was ich mache er nimmt keinen anderen Bootloader oder ein Image an.
    Es steht immer "XPEEDLX auf der Anzeige.

    Gruß
    Daniel


  10. #7
    Moderator Avatar von TheChip
    Registriert seit
    18.05.2012
    Beiträge
    3.864
    Thanks
    640
    Thanked 1.089 Times in 838 Posts
    Es gibt im Upload Center noch nen neueren Bootloader. Der ist vom Juli glaub ich. Den Flashen und danach das Image nochmal. Dann sollte alles laufen.
    GB Quad + Octagon SF4008 + Formuler F1

    Fragen bitte ins Forum und nicht in meinen PN-Briefkasten!

    FAQ


  11. #8
    Neuer Benutzer
    Registriert seit
    26.02.2015
    Beiträge
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von Doomstar Beitrag anzeigen
    Wenn ich kein USB Stick drinne habe dann startet der Reciver und Zeigt ein HDMU Bild im Weltall.
    Habe das selbe Problem bei meiner LX1.
    Darufhin habe ich mal den Bootloader vom Februar 2014 (751mhz) geflasht.
    Leider bleibt mir dann beim Flashen des Images die Box immer bei "U-Cr" (Front-Anzeige) stehen...

    Habe jetzt auch wieder den aktuellsten Bootloader aufgespielt (habe auch schon den Bootloader von der Interstar Homepage ausprobiert).
    Jedoch bleibt das Problem bestehen - jeder Flashvorgang eines Images bleibt beim Vorgang "U-Cr" stehen...

    Kann mir jemand helfen?
    Geändert von steve288 (26.02.2015 um 11:33 Uhr)


  12. #9
    VIP Avatar von sirtobie
    Registriert seit
    11.12.2012
    Ort
    Zuhause
    Beiträge
    788
    Thanks
    305
    Thanked 181 Times in 130 Posts
    Hast Du lange genug gewartet. Das Flashen dauert schon seine Zeit.
    Vielleicht das Image noch mal neu runterladen.
    Die aktuellen Images funktionieren nur mit dem neusten Bootloader.
    Der erste Start nach dem Flashen dauert auch etwas länger.
    Es kann sein das dass erste Startbild (HDMU im All) schon mal 30Sek. oder länger stehen bleibt.
    Einfach mal probieren und etwas mehr Geduld haben.
    Ich habe meinen LX1 schon 16 Monate und es läuft alles einwandfrei.
    VG
    sirtobie
    __________________________________________________ ___________________________________________
    Samsung UE40C7700 + DeltaCam Twin (Cobra)
    Edision OS Mega (OpenATV)
    Edision Argus Pingulux (NHD)





  13. #10
    Neuer Benutzer
    Registriert seit
    26.02.2015
    Beiträge
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hallo sirtobie,

    danke für deine Antwort.

    Ich hab beim flashen ca. 15-20min gewartet, jedoch blieb die Anzeige auf "U-Cr" stehen...
    Hab es dann mal mit einem etwas älterem Image probiert (HDMU 13011, GIT-1771) - funktionierte einwandfrei!
    Komischerweise benötigt das ältere Image aber auch den neuen bootloader, somit kann doch die Fehlerquelle "bootloader" ausgeschlossen werden, oder?!

    Bin mir jetzt ein bisschen unsicher ob ich es nochmal mit dem aktuellsten Image versuchen soll.
    Hat denn schon jemand die neuen auf dem LX1 zum laufen gebracht?

    Grüße,
    Stefan

    PS: Bin übrigens begeistert von der HDMU-Oberfläche (komme von openATV).


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •