+ Antworten
Seite 29 von 29 ErsteErste ... 19272829
Ergebnis 281 bis 285 von 285
  1. #281
    Neuer Benutzer
    Registriert seit
    04.07.2012
    Beiträge
    29
    Thanks
    9
    Thanked 28 Times in 20 Posts
    all of neutrino image (tangos - hd - mp)
    They work well
    But tangos seem to be the best
    -----------------------------------------------------------
    lua plugin same neutrino and ard meditek didnt work
    Geändert von sadaghiani (vor 6 Tagen um 20:49 Uhr)

  2. The Following User Says Thank You to sadaghiani For This Useful Post:



  3. #282
    Neuer Benutzer
    Registriert seit
    18.12.2018
    Beiträge
    22
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Hi

    I met Zapit Initialization Failed during tangos neutrino starting:

    IMG_20191202_200218.jpg
    IMG_20191202_200353.jpg

    It frozes in such state.
    Do you know how to overcome?

  4. The Following User Says Thank You to pablocool For This Useful Post:



  5. #283
    Benutzer
    Registriert seit
    13.05.2012
    Ort
    Grimma
    Beiträge
    74
    Thanks
    30
    Thanked 16 Times in 15 Posts
    du hast falsche pti.ko im image


    must die austauschen

  6. The Following User Says Thank You to thomas For This Useful Post:



  7. #284
    Benutzer
    Registriert seit
    07.05.2012
    Beiträge
    68
    Thanks
    22
    Thanked 6 Times in 3 Posts

    loading E2 ERROR

    hello Audioniek ;

    thanks for the greet work you're doing ,

    After a fresh build "Enigma2_flash" for my hs7819 , error when loading ; here is the putty log :
    Spoiler: 

    .
    .
    .
    . 9BUTTON - 19 - 10
    --------------------------------------
    [evremote2] Frontpanel Map:
    Keyname Keyword KeyCode
    --------------------------------------
    STANDBY - 00 - 116
    OK - 06 - 352
    MENU - 05 - 139
    VOLUMEUP - 03 - 115
    VOLUMEDOWN - 04 - 114
    CHANNELUP - 01 - 10
    CHANNELDOWN - 02 - 109
    --------------------------------------
    [evremote2] Supports Long KeyPress: yes
    [evremote2 fortis] Period = 10, delay = 140
    [evremote2] Error in device initialization
    [showiframe] showSinglePic /boot/bootlogo.mvi
    [showiframe] ERROR: VIDEO_SET_FORMAT failed (Bad file descriptor)
    Deconfiguring network interfaces... ifdown: interface lo not configured
    ifdown: interface eth0 not configured
    ifdown: interface eth1 not configured
    ifdown: interface wlan0 not configured
    done.
    [rcS] Starting DHCP
    Starting DHCP client: udhcpcudhcpc: started, v1.30.1
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    failed...
    udhcpc: no lease, failing
    already running.
    Setting up IP spoofing protection: rp_filter.
    Configuring network interfaces... udhcpc: started, v1.30.1
    udhcpc: sending discover
    udhcpc: sending discover
    udhcpc: sending discover
    failed...
    udhcpc: no lease, failing
    ip: SIOCGIFFLAGS: No such device
    ip: SIOCGIFFLAGS: No such device
    done.
    [rcS] Init WLAN: None.
    [rcS] Do extras (LOAD 1)
    [rcS] No inadyn
    [rcS] No OpenSSH
    [rcS] Set internet time
    ntpd: bad address '0.europe.pool.ntp.org'
    ntpd: bad address '0.europe.pool.ntp.org'
    Alarm clock
    Current system time: 01:01:01 01-01-2000 (local)
    Front panel time set to: 01:01:01 01-01-2000 (local)
    Note: /proc/stb/fp/rtc_offset set to: +3600 seconds.
    [rcS] Init portmap & ftp
    Starting portmap daemon....
    Starting FTP server: vsftpd.
    [rcS] Loading E2
    [rcS] Entering e2 main loop
    PYTHONPATH: /usr/lib/enigma2/python
    DVB_API_VERSION 5 DVB_API_VERSION_MINOR 3
    ENIGMA_DEBUG_LVL=4
    [Avahi] Not running yet, cannot browse for type _e2stream._tcp.
    [eInit] + (1) Background File Eraser
    [eInit] + (5) Tuxtxt
    [eInit] + (8) graphics acceleration manager
    /dev/fb0: No such file or directory
    [eInit] + (9) GFBDC
    [fb] /dev/fb0 No such file or directory
    [fb] framebuffer /dev/fb0 not available
    [gFBDC] no framebuffer available

    Segmentation fault
    [rcS] e2 ended <- return value: 139
    [rcS] ERROR
    INIT: Switchin[rcS] Entering e2 main loop
    INIT: Sending processes the TERM sSending all processes the TERM signal...done.
    Sending all processes the KILL signal...done.
    Deactivating swap...umount: tmpfs busy - remounted read-only
    done.


    I guess the error is on the red section , how to fix it .

    b.Regards
    hs7819 @E2_sh4 ~~ NilSat(7W)_Astra(19.2E)


  8. #285
    Neuer Benutzer
    Registriert seit
    18.12.2018
    Beiträge
    22
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Hi Regarding Zapit initialization error, it is caused by modules not being loaded:

    Code:
    insmod: can't insert '/lib/modules/avs.ko': Input/output error
    insmod: can't insert '/lib/modules/pti.ko': unknown symbol in module, or unknown parameterpti loaded
    [rcS] Simple pti
    stmdvb: Unknown symbol avs_command_kernel
    insmod: can't insert '/lib/modules/stmdvb.ko': unknown symbol in module, or unknown parameter
    [rcS] Init player2 (LOAD 3)
    player2: Unknown symbol register_dvb_backend
    player2: Unknown symbol ManifestorLastDisplayedBuffer
    player2: Unknown symbol g_ManifestorLastWaitQueue
    insmod: can't insert '/lib/modules/player2.ko': unknown symbol in module, or unknown parameter
    sth264pp: Unknown symbol OSDEV_DeviceList
    sth264pp: Unknown symbol OSDEV_DeviceDescriptors
    insmod: can't insert '/lib/modules/sth264pp.ko': unknown symbol in module, or unknown parameter
    stmalloc: Unknown symbol OSDEV_DeviceList
    stmalloc: Unknown symbol OSDEV_DeviceDescriptors
    insmod: can't insert '/lib/modules/stmalloc.ko': unknown symbol in module, or unknown parameter
    Geändert von pablocool (vor einem Tag um 08:39 Uhr)


Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Ja
  • Beiträge bearbeiten: Ja
  •